FORUM

Wklejanie obrazków do treści postów  

  RSS

Michał
(@michal)
Urodzony Inwestor Analityk
Dołączył:8 miesięcy  temu
Posty: 207
26/04/2018 8:20 am  

 Nie wiem, czy ktoś jeszcze odczuwa taką potrzebę, ale wg mnie przyda się opcja wklejania do treści forumowych postów obrazków. Ktoś może chcieć wkleić np. wykres i go skomentować, dodawanie obrazka jako załącznik nie jest w tym przypadku wygodne, bo lepiej mieć przed oczyma i tekst i obrazki.

Czy da się tak skonfigurować edytor forumowych postów?


OdpowiedzCytat
InvestJourney
(@investjourney)
Admin Admin
Dołączył:3 lata  temu
Posty: 549
26/04/2018 7:05 pm  

Hmmm sposób, który my używamy to "Kopiuj grafikę" (a jeśli nie działa to Kopiuj adres obrazu) i mając kursor w edytorze Wkleić zawartość. Jeśli grafika jest nasza to my np. używamy imgur.com i stamtąd klikamy Kopiuj grafikę (Kopiuj adres obrazu) i Wklej. Z naszej strony np można dla testu skopiować i wkleić wynik portfela 🙂

Działa 😀 Innego sposobu na chwilę obecną nie znamy 😛 W ostateczności zawsze zostaje jeszcze dołącz załącznik 😀

 


OdpowiedzCytat
Michał
(@michal)
Urodzony Inwestor Analityk
Dołączył:8 miesięcy  temu
Posty: 207
26/04/2018 9:17 pm  

No to przetestujmy:

 

portfel.png


OdpowiedzCytat
Michał
(@michal)
Urodzony Inwestor Analityk
Dołączył:8 miesięcy  temu
Posty: 207
26/04/2018 9:26 pm  

Dobra, poradzę sobie, dzięki za odpowiedź.


OdpowiedzCytat
InvestJourney
(@investjourney)
Admin Admin
Dołączył:3 lata  temu
Posty: 549
26/04/2018 9:56 pm  

Hmmm możesz powiedzieć jak zrobiłeś? Bo byliśmy pewni, że ten sposób działa, a jesteś już kolejną osobą, która zgłasza, że jednak nie.


OdpowiedzCytat
Michał
(@michal)
Urodzony Inwestor Analityk
Dołączył:8 miesięcy  temu
Posty: 207
27/04/2018 7:55 am  

Klasyczny cypy&paste, czyli skopiowałem sobie do schowka obrazek z pulpitu i wkleiłem do formularza. Już na tym etapie coś mi nie grało, bo zamiast obrazka wkleiła się ikonka ze znakiem zapytania.

Zaglądając do kodu strony widzę, że obrazek próbuje się załadować ze strony  ?w=620 ale go tam nie ma

Czym jest serwer i2.wp.com można przeczytać tu:  https://en.forums.wordpress.com/topic/what-are-iowpcom-and-i2wpcom/

 

Generalnie wygląda na to, że jak wklejacie obrazek z konta admińskiego, to jest on uploadowany na Wasz serwer i wszystko gra, ale jak robi to ktoś z nas, to trafia on na ten serwer i2, jednak z jakiegoś powodu obrazek nie jest na nim zapisywany i efekt jest taki, jak widać.


OdpowiedzCytat
Michał
(@michal)
Urodzony Inwestor Analityk
Dołączył:8 miesięcy  temu
Posty: 207
27/04/2018 8:02 am  

Coś się zadziało z adresem obrazka, jeszcze raz:

Zaglądając do kodu strony widzę, że obrazek próbuje się załadować ze strony:  i1.wp.com/8383B096-3FB9-4237-B612-F12F56D31679/portfel.png?w=620


OdpowiedzCytat
InvestJourney
(@investjourney)
Admin Admin
Dołączył:3 lata  temu
Posty: 549
27/04/2018 9:34 am  

Jeśli dobrze zrozumieliśmy to skopiowaleś plik z pulpitu? Tak to na pewno nie zaczyta. Obrazek musi mieć URL. Tak jak napisaliśmy jeśli masz obrazek z neta to Kopiuj adres obrazu, a jeśli to jest jakaś Twoja grafika na kompie to wrzuć ją np na imgur.com i stamtąd Kopiuj adres obrazu. Powinno działać, bo my tak robimy z wieloma grafikami na stronie.


OdpowiedzCytat
Michał
(@michal)
Urodzony Inwestor Analityk
Dołączył:8 miesięcy  temu
Posty: 207
27/04/2018 10:06 am  

Rozumiem, dzięki.


OdpowiedzCytat
Share: